[Top] [All Lists]

Netview and Solaris 2.6

To: nv-l@lists.tivoli.com
Subject: Netview and Solaris 2.6
From: Wiggo Moller <wmoller@SDATA.NO>
Date: Tue, 27 Oct 1998 12:26:41 +0100
Reply-to: Wiggo Moller <wmoller@sdata.no>
Sender: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>

I have tried to install TME Framework 3.2 (this one was ok),NV5.1 on solaris 2.6
on machine A and it failed. I tried the same thing on machine B, but now I used
framework 3.6 and the installation was sucsessful.

Machine A is a ultra 450, machine B is a ultra 10.

So now I said to myself that 3.6 was the framework to use on machine A.
I removed TMF3.2 and NV 5.1 with help of all the magic secret formulas that the
releasenotes could give me, pluss some extra help,that is:

removed the Tivoli dir and /etc/Tivoli, that is for framework

# rm -rf /usr/lib/objrepos
# rm -rf /usr/OV
# rm -rf /usr/lpp
# rm -rf /tmp/*.NV*

I made sure that nothing was running on the ports that Netview required
netstat -a

Then I stared installing TMF3.6 and this one was installed ok, but NV fails.

*NV* files in /tmp says

 Making links....
  Running customize script for fileset IBMVA-RUN.
ERROR:     Customize script for fileset IBMVA-RUN exited with code 2.
SEV_2 ERR_cfgbf_001
SEV_2 ERR_bcfg_210
base:    Saving log files to /tmp/NVfail.tar
+ [ 1 = 0 ]
+ echo NetView Installation encountered errors and has not successfully
NetView Installation encountered errors and has not successfully completed.

The pop up installation windows says:

Distributing architecture specific NetView Features Configuration for tuva
Something went wrong:
Media Packet:  "/cdrom/volume_name/FILE14.PKT"
tuva:FAILED (soft error)

Failure: the last few lines of the error log (/tmp/NVS_51_NVFCONF_after.error):
==== base unconfig Tue Oct 27 09:59:46 MET 1998 ====
'WARNING: The following clients are running:

The problem here seems to me that if you have already installed a version of NV
and that installation failed it will give you trouble when you try to reinstall

Could someone send me a complete list on how to completly remove NV from a
system ? or how to solve this problem ?


Wiggo Moeller
    ___ ___
   /  /\\  |
  /  /  /  |
 /  / // /\|
/__/ // / \
\__\// // /  wmoller@sdata.no
 \--\  / /   Skrivervik Data AS                +47 22 18 58 00 (switchboard)
  \  \  /    Postboks 3885 Ullevaal Hageby     +47 22 18 59 87 (direct)
   \__\/     0805 OSLO

<Prev in Thread] Current Thread [Next in Thread>
  • Netview and Solaris 2.6, Wiggo Moller <=

Archive operated by Skills 1st Ltd

See also: The NetView Web