[Top] [All Lists]

Re: ovtopmd NOT_RUNNING

To: nv-l@lists.tivoli.com
Subject: Re: ovtopmd NOT_RUNNING
Date: Thu, 11 Feb 1999 14:59:48 -0500
Reply-to: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>
Sender: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>
Thank you all, that replied.
James recommendation worked fine. The order seams to be the key, 1 then 2 and 
last 3. I had started ovsecd ahead of the Tivoli environment variables, so 
sequence is important.
How can I get this to happen at boot up time?
I had expected it to be in place since Netview get started at boot up.
Where should I add the sourcing of the Tivoli environment variables for root.
Thanks in advance.
Gil Irizarry 

>>> James Shanks <James_Shanks@TIVOLI.COM> 02/10 6:36 PM >>>
ovstatus ovtopmd should tell you the exit code and last message if any.
What ar they?  If it is exit 255, then you have a library problem which can
probably be corrected by sourcing the Tivoli environment script and
restarting the daemons:
(1) ovstop nvsecd
(2)  .   /etc/Tivoli/setup_env.sh     (don't forget to preceed this with
dot and a space)
(3)  ovstart

If this doesn't work, the only other thing you can do is run ovtopmd from
the command line and see what messages you get.   After the ovstart has
failed run /usr/OV/bin/ovtopmd  .

Good luck

James Shanks
Tivoli (NetView for UNIX) L3 Support

Gil Irizarry <IRIZARRG@LABS.WYETH.COM> on 02/10/99 04:02:28 PM

Please respond to Discussion of IBM NetView and POLYCENTER Manager on
      NetView <NV-L@UCSBVM.ucsb.edu>

To:   NV-L@UCSBVM.ucsb.edu 
cc:    (bcc: James Shanks)
Subject:  ovtopmd NOT_RUNNING

I don't know how or why my ovtopmd and netmon daemons are no longer
running. Prior to installing the Netview client, dtext & books all was
running well. I shutdown for the weekend and when I got back on Monday
re-booted soon after I noticed that my ovtopomd & netmon are no longer
running. snmpget <hostname> .  worked fine.
I have clear the databases, rebuild the defaults MIBs using smitty &
executed reset_ci. Yet no help.

How can I do debugging on ovtopmd?

GIl Irizarry

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web