[Top] [All Lists]

Netview V5.0 and Framework 3.2/3.6

To: nv-l@lists.tivoli.com
Subject: Netview V5.0 and Framework 3.2/3.6
From: Tao Li <taoli@CN.IBM.COM>
Date: Sat, 24 Apr 1999 12:22:12 +0800
Reply-to: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>
Sender: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>
I tried to install netview on the customer site , but encountered some
Since the customer need to run Optivity 8.0 on Netview, and this version of
Optivity can only run under Netview 5.0,
So I can only choose Netview V5.0 .

Hardware:      RS6000-F50
Memory: 768MB
/usr/OV: 270MB
/usr/local/Tivoli: 200MB
/var/spool/Tivoli: 200mb
Paging space: 800MB
OS:       AIX: 4.2.1

Scenario 1:
Tivoli Framework: 3.6 with patch for netview
Netview: 5.0

I got problem during installation with the following message:
> --- cut ---
> Distributing architecture specific NetView Features Configuration for
> NMShost
> Something went wrong:
> Media Packet:  "/tmp/tmeCDROM/FILE30.PKT"
> NMShost:FAILED (fatal error)
> Failure: the last few lines of the error log
> (/tmp/NVS_50_NVFCONF_after.error):
> the following filesets.  (These filesets are not currently installed.)
> nv6000.base.obj v=5, r=0, m=0 OR m>0      # Base Level Fileset
> GROUP REQUISITE FAILURES:  The fileset under test cannot be installed
> until the following group requisite is satisfied.  A group requisite must
> pass a specified number of requisite tests.  See the "Requisite Failure
> Key"
> below for details of group member failures.
> Requisite Failure Key:
> + [  =  ]
> + rm -r nv6000.features.obj.prereq.out
> + exit 1
>  completed with errors.
> Registering product installation attributes...registered

If I installed the Netview V5.1 nothing wrong .

Scenario 2:

Tivoli Framework: 3.2 with patch for netview
Netview: 5.0

Installed products, please refer the following file:
(See attached file: Lslpp.out)
The following error occured during the installation of Netview

(See attached file: NVS_50_CONFIG_AFTER.ERROR)(See attached file:

If I applied the superpatch for Framework 3.2 Then there was no error
during the installation.
However, when I tried to start nv6000. The netview panel appeared for 30
seconds, then disappeared.
(See attached file: Nv6000.log)(See attached file: Nvfail.tar)
The corresponding /usr/OV directories was not be included in the
environments such as PATH,LIBPATH...
And reported some key daemons died, such as netmon, trapgend,nvsecd,etc.
And these daemons could be restarted using the ovstart command.
I tried to rebooted the machine, however, that can not fix the problem.

I do need your help , Thanks in advance.

Best Regards!

Tony Li
NWS Team
IBM China

Tel :  (86-10)-62616677 Ext:2033
Fax:  (86-10)-62614221
Notes: Tao T LI/China/IBM@IBMCN
Internet:  taoli@cn.ibm.com

Attachment: Lslpp.out
Description: Binary data

Description: Binary data

Attachment: tivoli.cinstall
Description: Binary data

Attachment: Nv6000.log
Description: Binary data

Attachment: Nvfail.tar
Description: Binary data

<Prev in Thread] Current Thread [Next in Thread>
  • Netview V5.0 and Framework 3.2/3.6, Tao Li <=

Archive operated by Skills 1st Ltd

See also: The NetView Web