[Top] [All Lists]

Re: [nv-l] error when i do ovtopofix -a

To: nv-l@lists.us.ibm.com
Subject: Re: [nv-l] error when i do ovtopofix -a
From: James Shanks <jshanks@us.ibm.com>
Date: Wed, 31 Aug 2005 08:34:44 -0400
Delivery-date: Wed, 31 Aug 2005 13:35:40 +0100
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <20050831080950.DFCFC27125@smtpintpos.ustri.com>
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
An ovtopmd problem is not something you can really fix by yourself.  That
application error indicates a problem in the database.  There's either
garbage in some pointer or a field is null that shouldn't be, and ovtopmd
is not expecting it.   I think you have two choices:  (1) involve Support
to get the problem fixed eventually, or (2) simply take steps to try to
avoid it.

You could call Support and open a problem, and see whether there are new
ovtopmd fixes available.  Alternatively. if you can enable Dr. Watson to
get control when a process fails, instead of MS Dev, then they can send you
a an ovtopmd.pdb file with symbols in it, so that the drwatson32.log will
provide a stack trace for someone to look at.

You could also use serversetup to clear the databases and rediscover
everything so that the database is rebuilt.  Hopefully this will avoid the
problem you encountered.   If not, then you are back to option .

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group

             "praveen kumar"                                               
             r@ustri.com>                                               To 
             Sent by:                  <nv-l@lists.us.ibm.com>             
             owner-nv-l@lists.                                          cc 
                                       [nv-l] error when i do ovtopofix -a 
             08/31/2005 04:09                                              
             Please respond to                                             

Hi all,

When I try to demand poll a router or any device it is not happening
,ovstaus shows all daemons running ,so I tried ovtopofix –a  after stopping
netmon ,then I tried to restart netmon ,then the below popup came up .
Running Netview 7.1.4 for windows with fix pack 3 .Do I need to rebuild the
server ?

(Embedded image moved to file: pic25613.jpg)

Any thoughts ?
 True regards,

Attachment: pic25613.jpg
Description: JPEG image

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web