[Top] [All Lists]

Re: [nv-l] Re: Switch Analyzer Problem

To: nv-l@lists.us.ibm.com
Subject: Re: [nv-l] Re: Switch Analyzer Problem
From: "Usman Taokeer" <usman.taokeer@gmail.com>
Date: Wed, 24 May 2006 14:54:59 +0500
Delivery-date: Wed, 24 May 2006 10:55:32 +0100
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:references; b=J1oSXi2d2bIT1Bu/6GAvTmkvAZbJnjk17xvbrhTHLLuuGzpJKK7iEUtTL13DU7AfbuhZtz2cp8CrYgbyekVMPbsGjbSPQoYuCQPJUM6rR1+fxVVWIRz0Ux+CG5nADTNuONRM232OluDHfd/LHa7IYqBqgRqekSVjRcmKcLeuCUY=
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <20060524044501.86851.qmail@web31809.mail.mud.yahoo.com>
References: <b6875d680605230722le9620c1uadedcd1a8eb38bfa@mail.gmail.com> <20060524044501.86851.qmail@web31809.mail.mud.yahoo.com>
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
Its been more that two days now and still its Initializing.... :) The swithces has been discovered around 30-35, the 'Layer-2 Status' symbol is set to "GREEN" yet  when ever i try to access 'Layer-2' options (Status,Impact analysis, etc) It either says Correlator is not running or topo_cache/topo_db.out file does not exist!
I've un-installed and re-installed the SA, still the problem not solved... Help plz :( :( :(

On 5/24/06, Sandro P. Seminara <spseminara@yahoo.com> wrote:
Good evening,
You stated that the last line in the correlator log was "Initializing Topology Database". As the initializing the topology database is done, the Correlator will not respond to requests and the topo_cache and topo_db.out files will not be created. An ovstatus of itsl2, however, will show ITSL2 as running.
This is consistent with what you are seeing.
For large networks, database initialization can take several minutes. I would suggest letting ITSA run for at least a half hour or more to see if initialization completes. The correlator.log will contain the message "initialization completed" when processing is completed. After that, the correlator should respond fine.
One thing to watch for during database initialization is DNS latency or issues with DNS. This can slow down the initialization greatly.

Thank you
Sandro P. Seminara
Magnum Technologies

Usman Taokeer <usman.taokeer@gmail.com> wrote:
stop/start done 50 times... Windows reboot Done 10 Times.... RE-installation of ITSL2 Done Twice yet the problem persists. I Think its time to contact support now.. :(

On 5/23/06, James Shanks <jshanks@us.ibm.com > wrote:

You keep saying that "itsl2 is running fine" when it clearly is not.  A
process which does not respond is running, but it is hardly fine.
Both serversetup and the Windows Task manger will show you that a process
is still in the system, that it's main thread has not exited, but they
don't tell you whether the process has other threads which might have died
or are otherwise hung and unresponsive.

When a process is unresponsive for a considerable period of time, you have
no choice but to stop to and restart it; perhaps even by rebooting the box.
This is Windows we are talking about after all.

Now, I don't know anything about the internals of itsl2, the code is
maintained by the original vendor Magnum, but I do know a few things about
troubleshooting on Windows and it seems to me that you have reached the
point where you need to stop and start over.  If that doesn't fix it, then
my only other piece of advice is to call Support and get help from a
specialist on ITSA.

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group

            "Usman Taokeer"
             ail.com>                                                   To
            Sent by:                   nv-l@lists.us.ibm.com
            owner-nv-l@lists.                                          cc
                                      Re: [nv-l] Re: Switch Analyzer
            05/23/2006 07:54          Problem

            Please respond to

I tried that but it gives error that correlator is not running where as
'itsl2' running fine. There are no errors in correlator.log file. The last
entry in the file is "Initializing Topology Database"


On 5/23/06, Greg Keetch < gkeetch@ca.ibm.com> wrote:

You might want to try running the  ITSL2_reports  command with the -d
option to force a database dump. This should create the
%NV_DRIVE%\usr\ov\itsl2\cache\topo_db.out  file.

Check the correlator.log file for possible error messages from this.

Hope this helps =-)

             "Usman Taokeer"
             ail.com>                                                   To
             Sent by:                   nv-l@lists.us.ibm.com,
             owner-nv-l@lists .         nooruddin.abbas@gmail.com
             us.ibm.com                                                 cc

             05/23/2006 03:57          [nv-l] Re: Switch Analyzer Problem

             Please respond to

any one plz....

On 5/23/06, Usman Taokeer < usman.taokeer@gmail.com > wrote:
Hi List,

NV 7.1.4  SP4
Windows 2003 SP1
SA 1.3

Recently ITSA on our production just stopped working. Whenever i try to
execute any Layer-2 command from WebConole it says "itsl2" is not running

where as its running on the server. On the NV server when i try to access
Layer-2 options (discovery, Impact analysis etc) it says "topo_cache"
does not exists, i also get error "topo_db.out" does not exist. The
'itsl2' daemon is running properly. NV.log is fine no error relevant
erros there. correlator.log and co-ordinator.log are also smooth. Where
shall i look next. Urgent advise is requested.
Thanks in advance!


Usman Taokeer

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web