[Top] [All Lists]

Re: [NV-L] NV 7.1.4 not sending events to TEC

To: Tivoli NetView Discussions <nv-l@lists.ca.ibm.com>
Subject: Re: [NV-L] NV 7.1.4 not sending events to TEC
From: James Shanks <jshanks@us.ibm.com>
Date: Tue, 19 Dec 2006 09:14:02 -0500
Delivery-date: Tue, 19 Dec 2006 14:17:57 +0000
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <b6875d680612182301o47f66049r248ec0c274d9f25a@mail.gmail.com>
List-help: <mailto:nv-l-request@lists.ca.ibm.com?subject=help>
List-id: Tivoli NetView Discussions <nv-l.lists.ca.ibm.com>
List-post: <mailto:nv-l@lists.ca.ibm.com>
List-subscribe: <http://lists.ca.ibm.com/mailman/listinfo/nv-l>, <mailto:nv-l-request@lists.ca.ibm.com?subject=subscribe>
List-unsubscribe: <http://lists.ca.ibm.com/mailman/listinfo/nv-l>, <mailto:nv-l-request@lists.ca.ibm.com?subject=unsubscribe>
Reply-to: Tivoli NetView Discussions <nv-l@lists.ca.ibm.com>
Sender: nv-l-bounces@lists.ca.ibm.com

I explained the tecad troubleshooting process in detail last week. Apparently you didn't read those postings. You will need to edit the tecad_nv6k.err file and turn on tracing for TECIO. Then you will see what tecad_nv6k is doing with the events. If the trace log shows that the events are being sent to TEC, then the problem is in the TEC libraries and you will have to get an ed_diag_config file from TEC support to trace that. NetView cannot help once the events are given to the TEC code.

You could also try setting UseStateCorrelation=NO in tecad_nv6k.conf and restarting the daemon. If that solves the problem then you have a java issue. 7.1.4 FixPack4 updated the jre to 1.4.2. and some folks have had problems getting that installed properly. Apparently, if you have java processes running, such as the web client, and you try to install the FixPack, the new java will not overlay the old, but it will also not give you an error message telling you that.

James Shanks
Level 3 Support for Tivoli NetView for UNIX and Windows
Network Availability Management
Network Management - Development
Tivoli Software, IBM Corp
Inactive hide details for "Usman Taokeer" <usman.taokeer@gmail.com>"Usman Taokeer" <usman.taokeer@gmail.com>

          "Usman Taokeer" <usman.taokeer@gmail.com>
          Sent by: nv-l-bounces@lists.ca.ibm.com

          12/19/2006 02:01 AM
          Please respond to
          Tivoli NetView Discussions <nv-l@lists.ca.ibm.com>


"Tivoli NetView Discussions" <nv-l@lists.ca.ibm.com>



[NV-L] NV 7.1.4 not sending events to TEC

Hi List,

NV 7.1.4 FP04
Windows 2003 SP1

Our netview stopped sending out events to TEC, wpostemsg works. tecad conf seems to be fine, need directions where else to look.

Thanks in advance

Usman Taokeer
NV-L mailing list
http://lists.ca.ibm.com/mailman/listinfo/nv-l (Browser access limited to internal IBM'ers only)

GIF image

NV-L mailing list
http://lists.ca.ibm.com/mailman/listinfo/nv-l (Browser access limited to 
internal IBM'ers only)
<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web