[Top] [All Lists]

Re: loading Cisco mibs and traps

To: nv-l@lists.tivoli.com
Subject: Re: loading Cisco mibs and traps
From: James Shanks <James_Shanks@TIVOLI.COM>
Date: Fri, 4 Jun 1999 10:48:46 -0400
Reply-to: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>
Sender: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>
The traps script should work for Version 5 as well.  It uses the addtrap
command and the syntax is the same, except that it now supports even more
parameters than it did before.   If it is the script I tried the last time,
it will add about 400 Cisco traps to your trapd.conf.    I ran mine while
trapd was down.

As far as MIB's go, loading a MIB into NetView by itself does not define a
trap.  You would have to get the right MIB and run mib2trap, which produces
an addtrap script that you can then use to update trapd.conf.  But if you
are not at 5.1 or 5.1.1 I would not bother with it as it did not work well
in 5.0.

James Shanks
Tivoli (NetView for UNIX) L3 Support

Juan Echevarria <echevarria@ES.IBM.COM> on 06/04/99 10:32:29 AM

Please respond to Discussion of IBM NetView and POLYCENTER Manager on
      NetView <NV-L@UCSBVM.UCSB.EDU>

cc:    (bcc: James Shanks/Tivoli Systems)
Subject:  loading Cisco mibs and traps


     I have a AIX running TME10 NetView v5 and I'm receiving some unknown
traps from some cisco routers we have installed. MIBs are I've downloaded from ftp.cisco.com the MIB file
"ISDN-MIB-V1SMI.my" that is the correct one, I think. I've loaded it in
NetView but it doesn't work (I can't see the new mib  "leaves" in the mib
tree. I think that maybe that's not the right mib or maybe I have to load
in NetView another mib (i.e. the which is the CiscoMgmt
but I cannot find it). Is there another mib file for that Cisco MIB?

     From the appends in this forum I know that there's a script that will
add the Cisco traps - just the traps- to the NetView; I found in Cisco site
a script called traps.script but it says it works for Netview versions 3.1
and 4.1 and mine is 5.

Thanks in advance,

Juan Echevarr
ía López

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web