[Top] [All Lists]

RE: [nv-l] nvdbformat hangs

To: "NetView mailing list" <nv-l@lists.tivoli.com>
Subject: RE: [nv-l] nvdbformat hangs
From: "Binder, Karin" <karin.binder@nwa.com>
Date: Fri, 5 Sep 2003 11:09:31 -0500
Delivered-to: mailing list nv-l@lists.tivoli.com
Delivery-date: Fri, 05 Sep 2003 20:23:12 +0100
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
List-help: <mailto:nv-l-help@lists.tivoli.com>
List-post: <mailto:nv-l@lists.tivoli.com>
List-subscribe: <mailto:nv-l-subscribe@lists.tivoli.com>
List-unsubscribe: <mailto:nv-l-unsubscribe@lists.tivoli.com>
Mailing-list: contact nv-l-help@lists.tivoli.com; run by ezmlm
Thread-index: AcNzktXkVwy49IwXSMiq4Quv9r4vMwAMtWiQ
Thread-topic: [nv-l] nvdbformat hangs
Thanks for the suggestion.  I do have Fixpack 1 loaded.  Received a note 
offline referencing APAR #PJ28992 for this problem.  I'll open a call with 
support to get the fix.  

Further info:  I did find that this was more serious than just the nvdbformat 
feature being unavailable.  Seems that running the command caused netmon to 
hang.  Unfortunately, didn't realize that right away. Later, noticed nvUtil 
became slow to respond and that status updates were not occurring.  Found that 
netmon had stopped writing to the trace file at the same time the nvdbformat 
command was issued.  Not saying definitively this was the cause, but it is 
highly suspicious to me.  Since there's a fix, will focus on getting that 


-----Original Message-----
From: Jane Curry [mailto:jane.curry@skills-1st.co.uk]
Sent: Friday, September 05, 2003 4:48 AM
To: Binder, Karin; NetView mailing list
Subject: Re: [nv-l] nvdbformat hangs

I'm fairly sure there was a known problem with nvdbformat and AIX - 
there was a fix in NV 7.1.3 Fixpack 1, I  believe - do you have that??

Binder, Karin wrote:

>Hi.  Running Netview 7.1.3 on AIX 4.3.3.  Trying to run nvdbformat command but 
>not having any success.  I've tried a very simple query, and also tried 
>running a few of the samples in /usr/OV/conf/nvdbtools.  Each time, the 
>process just hangs.  The system is responsive but this command is not.  No 
>output is received.  
>An example of the command syntax tried is:
>  nvdbformat -f /usr/OV/conf/nvdbtools/networks.format
>Any debugging suggestions?  Glaring operator errors??
>All help appreciated,
>To unsubscribe, e-mail: nv-l-unsubscribe@lists.tivoli.com
>For additional commands, e-mail: nv-l-help@lists.tivoli.com
>This is not an Offical Tivoli Support forum. If you need immediate
>assistance from Tivoli please call the IBM Tivoli Software Group
>help line at 1-800-TIVOLI8(848-6548)

Tivoli Certified Consultant & Instructor
Skills 1st Limited, 2 Cedar Chase, Taplow, Bucks, SL6 0EU, UK
Tel: +44 (0)1628 782565
Copyright (c) 2003 Jane Curry <jane.curry@skills-1st.co.uk>.  All rights 

To unsubscribe, e-mail: nv-l-unsubscribe@lists.tivoli.com
For additional commands, e-mail: nv-l-help@lists.tivoli.com

This is not an Offical Tivoli Support forum. If you need immediate
assistance from Tivoli please call the IBM Tivoli Software Group
help line at 1-800-TIVOLI8(848-6548)

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web