[Top] [All Lists]

Re: [nv-l] odadmin error

To: nv-l@lists.us.ibm.com
Subject: Re: [nv-l] odadmin error
From: Jane Curry <jane.curry@skills-1st.co.uk>
Date: Mon, 22 Aug 2005 07:07:21 +0100
Delivery-date: Mon, 22 Aug 2005 20:09:32 +0100
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <20050817110957.63207.qmail@web40422.mail.yahoo.com>
References: <20050817110957.63207.qmail@web40422.mail.yahoo.com>
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
User-agent: Mozilla Thunderbird 0.5 (X11/20040208)
This is a problem with libraries, caused by running on a new-ish Linux kernel. Other people have discussed this problem here so could I suggest you search the archives at http://lists.skills-1st.co.uk/mharc/html/nv-l/

There was also an article in the newsletter published by Gulf Breeze around April this year which I wrote, documenting experiences with installing various Tivoli products on a SuSE 9.1 platform. Gulf Breeze are at http://www.gulfsoft.com/


X X wrote:

Hi, I have installed TMF 4.1.1 in a Suse Linux
Enterprises Server 9, and when I run any command for
example like odadmin command i have the following
/usr/tivoli/bin/linux-ix86/bin # ./odadmin
./odadmin: error while loading shared libraries:
libtmf272b.so: cannot open shared object file: No such
file or directory

I have the same error with every TMF command
Anybody could help me !!!!


___________________________________________________________ 1GB gratis, Antivirus y Antispam Correo Yahoo!, el mejor correo web del mundo http://correo.yahoo.com.ar

Tivoli Certified Consultant & Instructor
Skills 1st Limited, 2 Cedar Chase, Taplow, Bucks, SL6 0EU, UK
Tel: +44 (0)1628 782565
Copyright (c) 2005 Jane Curry <jane.curry@skills-1st.co.uk>.  All rights 

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web