[Top] [All Lists]

RE: FW: [NV-L] Unable to register /usr/OV/lrf/netmon.lrf

To: "Tivoli NetView Discussions" <nv-l@lists.ca.ibm.com>
Subject: RE: FW: [NV-L] Unable to register /usr/OV/lrf/netmon.lrf
From: "Sperry, Kevin" <Kevin.Sperry@us.ngrid.com>
Date: Fri, 1 May 2009 15:19:23 -0400
Delivery-date: Fri, 01 May 2009 20:23:34 +0100
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <OF0C09A17C.7AA9EEAF-ON852575A9.00656BD4-852575A9.0065DA2E@us.ibm.com>
List-help: <mailto:nv-l-request@lists.ca.ibm.com?subject=help>
List-id: Tivoli NetView Discussions <nv-l.lists.ca.ibm.com>
List-post: <mailto:nv-l@lists.ca.ibm.com>
List-subscribe: <http://lists.ca.ibm.com/mailman/listinfo/nv-l>, <mailto:nv-l-request@lists.ca.ibm.com?subject=subscribe>
List-unsubscribe: <http://lists.ca.ibm.com/mailman/listinfo/nv-l>, <mailto:nv-l-request@lists.ca.ibm.com?subject=unsubscribe>
Reply-to: Tivoli NetView Discussions <nv-l@lists.ca.ibm.com>
Sender: nv-l-bounces@lists.ca.ibm.com
Thread-index: AcnKi5wf8eTMxnXwSBm6jN0XP7e95QABK5wg
Thread-topic: FW: [NV-L] Unable to register /usr/OV/lrf/netmon.lrf
my apologies, I do have root access and was sudo'd in when launching serversetup.
Since I was not making progress with the first error message, I proceeded to remedy the second error message with a reset_ci, that worked in eliminating the second error message.
When I tried to turn RFI on again...(from serversetup) it did not produce errors.
Executing 'Set options for netmon daemon' ...
Updated /usr/OV/lrf/netmon.lrf
Stopping netmon...
Starting netmon...
Operation has completed
# ps -ef | grep netmon
    root 528446 376872 110 15:13:03      -  0:02 /usr/OV/bin/netmon -P -I -s/usr/OV/conf/netmon.seed -A -u -h -K2
    root 635124 274676   0 15:13:38  pts/1  0:00 grep netmon
Thank you again,

Kevin Sperry
IT Analyst, Data Center Monitoring Control
7437 Henry Clay Blvd. Bldg#3

Liverpool, NY 13088
Phone:  (315) 460-2688 Internal: 829-2688


From: nv-l-bounces@lists.ca.ibm.com [mailto:nv-l-bounces@lists.ca.ibm.com] On Behalf Of James Shanks
Sent: Friday, May 01, 2009 2:32 PM
To: Tivoli NetView Discussions
Subject: Re: FW: [NV-L] Unable to register /usr/OV/lrf/netmon.lrf

ovsuf is designed to be read by ovspmd when he starts and stops daemons. It is RO to prevent tampering but if you have root access then you can still write to it, which is why you need root access when you run Server Setup. Since the NetView daemons run with root authority it was decided long ago not to allow people without root access to alter them.

Working as designed.

James Shanks
Tivoli Network Availability Management Level Three
Network Availability Management
Tivoli Software, IBM Corp
1-919-224-1642 | T/L 687-1642 | ITN 26871642

This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please reply to this message and let the sender know.

NV-L mailing list
http://lists.ca.ibm.com/mailman/listinfo/nv-l (Browser access limited to 
internal IBM'ers only)
<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web