[Top] [All Lists]

RE: nvsniffer -c problem

To: nv-l@lists.tivoli.com
Subject: RE: nvsniffer -c problem
From: "Boyles, Gary P" <gary.p.boyles@intel.com>
Date: Fri, 7 Apr 2000 12:45:02 -0700
What does the nvsniffer-config file you're calling
(with the -c) look like?

Just the command-part don't include the comment-section.

Gary Boyles

-----Original Message-----
From: Jeff Fitzwater [mailto:jfitz@Princeton.EDU]
Sent: Friday, April 07, 2000 12:18 PM
To: Discussion of IBM NetView and POLYCENTER Manager on NetView
Subject: [NV-L] nvsniffer -c problem

Running NV-6 on sol-2.6

I have a smartset called ups

The -c tells nvsniffer to look at only nodes in smartset.

when I run ( nvsniffer -c ups )  it tells me...


Initializing Scan of 14 nodes.....

Skipping ups-n1
Skipping ups-n14
IP status is not Normal or Marginal
Inspecting 0 of 14 nodes.


for all devices in smartset.

I have set the default file to only look for...

isHTTPManaged 80
isHTTPSupported 80 

If I run it foa a single node in smarset (ups) ( nvsniffer -n
ups-frick.Princeton.EDU )

it set the fields correctly.

If this is a bug I'll call it in.

Any ideas??

Jeff Fitzwater
CIT Systems & Networking
Princeton University

NV-L List information (unsubscribing, policies, posting, digest version,
searchable archives): http://www.tkg.com/nv-l

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web