[Top] [All Lists]

Re: [nv-l] prefer Linux version...

To: nv-l@lists.us.ibm.com
Subject: Re: [nv-l] prefer Linux version...
From: James Shanks <jshanks@us.ibm.com>
Date: Wed, 7 Jun 2006 15:24:32 -0400
Delivery-date: Wed, 07 Jun 2006 20:25:00 +0100
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <44871FCA.4080009@skills-1st.co.uk>
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
SLES 10?  Risky business, Jane.

I've been told that someone here testing the SLES10 beta version found that
the NetView installation script hangs, but I don't know any helpful
details, nor do I know whether creating the file /tmp/.noNVPrereqCheck will
enable it to go forward.  I also don't know whether they tried in
installing the pdkshell we've shipped in the past.   All I know is that the
official response was that we aren't ready to begin exploring this until
after FP05 ships. That, as always, is subject to change.

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group

             Jane Curry                                                    
             s-1st.co.uk>                                               To 
             Sent by:                  nv-l@lists.us.ibm.com               
             owner-nv-l@lists.                                          cc 
                                       Re: [nv-l] prefer Linux version...  
             06/07/2006 02:49                                              
             Please respond to                                             

Hi Dave,
As Mark says, I would NOT recommend SuSE 9.1 Professional for a
production environment - use SLES 9, which IS supported.  My SuSE 9.1
Professional is probably the best tested system I have but it is still
not strictly supported.

The next jolly comes later this month when I need to upgrade my SuSE 9.1
Pro to SuSE 10 Pro - again, it won't be supported for NetView but I need
to move the system for other reasons and this isn't production stuff.
Has anyone tried this??


reamd@Nationwide.com wrote:
> Hi Jane,
>                I am currently running 7.1.4 FixPack4  on AIX 5.3.3...  We
> are currently going through a server refresh project and my Unix team is
> wanting to move to a Linux or Solaris 10 box.  I have had very little
> exposure to Linux, so would Suse 9.1 Professional be your recommendation?
> Thanks, Dave

>                    Jane Curry

>                    <jane.curry@s

>                    kills-1st.co.
>                    uk>                   Jane Curry

>                                          <jane.curry@skills-1st.co.uk>

>                    Sent by:
>                    owner-nv-l@li         nv-l@lists.us.ibm.com

>                    sts.us.ibm.co
>                    m

>                                          Re: [nv-l] prefer Linux

>                                          version...


>                    06/07/2006

>                    06:04 AM

>                    Please

>                    respond to

>                    nv-l@lists.us

>                    .ibm.com


> I have run NetView on a Suse 9.1 Professional and on SLES 9 for at least
> 18 months now. As you mention, you do need to do a slight hack to get
> around the "unsupported version" to run on SuSE pro but this has not
> caused me any pain - however I would have to recommend you install on a
> SLES 9 system if this is a production NetView because of the support
> Prior to this, I ran on RedHat 7.2 (when it was still supported).
> My personal preference is for SuSE as I find it a much more manageble
> version of Linux from a Sys Admin point-of-view. As far as NetView goes,
> I had no issue with either.
> Cheers,
> Jane
> Jorge Jiles wrote:
>> We have used Netview for Solaris for many years now, but due to Sun
>> servers cost, we are looking at Netview on Linux as an alternative.
>> For those running Netview on Linux, which is the prefer flavor of
>> Linux to install Netview???
>> Checking the CNVprereq.sh script for Netview 7.1.4, the only supported
>> versions are SuSe 8.0 and 8.1 R2, RedHat 2.1AS R2 and United Linux 1.0
>> R2. We tried installing Netview 7.1.4 on a server running Fedora 5.0
>> which of-course complained of “Unsupported Version of Linux Operating
>> System.” According to some system administrators here we could hack
>> the install and try to make it work, but we will have the same problem
>> for every Netview upgrade coming our way. I’m not a Linux expert, but
>> it seems that the Red Hat version is the most popular and stable one.
>> Thanks for any information.
>> Jorge A. Jiles
>> Network Analyst
>> Academic Information and Communication Technologies (AICT)
>> Phone: (780) 492-9168
>> University of Alberta
>> Edmonton, Alberta
>> Canada
>> "This communication is intended for the use of the recipient to which
>> it is addressed, and may contain confidential, personal, and/or
>> privileged information. Please contact us immediately if you are not
>> the intended recipient of this communication. If you are not the
>> intended recipient of this communication, do not copy, distribute, or
>> take action on it. Any communication received in error, or subsequent
>> reply, should be deleted or destroyed."
> --
> Tivoli Certified Consultant & Instructor
> Skills 1st Limited, 2 Cedar Chase, Taplow, Bucks, SL6 0EU, UK
> Tel: +44 (0)1628 782565
> Copyright (c) 2006 Jane Curry <jane.curry@skills-1st.co.uk>.  All rights
> reserved.

Tivoli Certified Consultant & Instructor
Skills 1st Limited, 2 Cedar Chase, Taplow, Bucks, SL6 0EU, UK
Tel: +44 (0)1628 782565
Copyright (c) 2006 Jane Curry <jane.curry@skills-1st.co.uk>.  All rights

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web