[Top] [All Lists]

Re: no connections

To: nv-l@lists.tivoli.com
Subject: Re: no connections
From: Leslie Clark <lclark@US.IBM.COM>
Date: Mon, 7 Jun 1999 22:04:05 -0400
Reply-to: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>
Sender: Discussion of IBM NetView and POLYCENTER Manager on NetView <NV-L@UCSBVM.UCSB.EDU>
Well, officially, Netview V4 does not support Frame Relay. If you were to
call support, they would say go to V5. I say the same.  I found that
usually if it is a plain point-to-point, Netview V4 would usually draw it,
but for the subinterfaces and all you need to get to V5. And in V5 you
also get the ability to have networks represented by a special symbol
for Frame - a little bonus. So come on in, the water is fine!!


Leslie A. Clark
IBM Global Services - Systems Mgmt & Networking

Hello Leslie,
First of all i run the locate route and i always reach the routers directly.

there are no other nodes inbitween.
Our routers are Cisco's 2500 and 1600 running Ios v12.04.
there are 2 f/r lines and 1 point to point (HDLC).
As i understand the problem the objects exist but cann't be viewed on the
map - i dont know why but when i try to add the connection manually i always
keep getting the massege " Objects already exist ..selection name should
I deleted those objects once to create a new map ( with a seed file)
i run the ovtopofix command but maby it didnt delete it.
How can i for sure delete an object and let netview discover it properly?
Greetings ,Oren
P.S: i'm running netview ver. 4 on AIX v4.1.

Leslie Clark wrote:

> Oren, there can be a number of reasons why Netview will
> not draw the connections between routers, and most of them
> boil down the the agent on the routers failing to provide the
> necessary (RFC-compliant, standard) information about those
> interfaces. Tell us more: What kind of routers are they, what
> level of code are they running, what kind of interfaces are they?
> What level of Netview are you running, and what options have
> you turned on for netmon? Are you sure there are no missing
> nodes between the disconnected routers? Try Test....Locate
> Route via SNMP to see what the path should be. If you are
> on V4, you will have some trouble with Frame Relay. If they
> are Cisco frame relay below 11.2, you also will have trouble.
> If they are Bay using circuitless IP, they also cannot be connected.
> Your 'fake' connection is probably being reset  to the 'real'
> arrangement by netmon during its daily configuration poll.
> Cordially,
> Leslie A. Clark
> IBM Global Services - Systems Mgmt & Networking
> Hello all,
> I'm having a strange problem with my nv6k ( v4) map.
> All the lateset routers which i have connected to our net are discovered
> without a line connection to the main router . Once i manually add this
> line ( of course with the exac ip map definitions) the line is added but
> disapear after a day or 2, and further more if i try to add another line
> the first one disapear...
> I have 4 routers with this problem .
> any ideas ?
> Greetings, Oren.

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web