[Top] [All Lists]

Re: [nv-l] ? about yellow map status near root - but zero "failing resou

To: nv-l@lists.us.ibm.com
Subject: Re: [nv-l] ? about yellow map status near root - but zero "failing resources" found in submaps
From: James Shanks <jshanks@us.ibm.com>
Date: Thu, 23 Jun 2005 14:18:14 -0400
Delivery-date: Thu, 23 Jun 2005 19:19:46 +0100
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <42BAEB99.9090405@bellsouth.net>
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
I would agree with Paul.  The code that makes up ipmap is always checking
to see what kind of object it is dealing with, and what kind of parent
object it has, to decide how to set status.  I haven't worked on it for
seven years but I do remember that.  So it might be easily confused if the
parent is an unexpected object.  And between the IP Internet symbol and the
routers and networks, it's expecting only locations.

Having said that, Glen, what kind of objects did you cut-and-paste things
into?  If you right-click them for object properties, what are they and
what status do they have?   Are they shadowed?  Are they under the IP
Internet symbol (good idea) or on the same level with it (bad idea)?
If you right -click for symbol properties, when you check the symbol status
source what does it say?   Is it compound propagated or not?   If not, it
should be.

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group

             h.net>                                                     To 
             Sent by:                  nv-l@lists.us.ibm.com               
             owner-nv-l@lists.                                          cc 
                                       Re: [nv-l] ? about yellow map       
             06/23/2005 01:04          status near root - but zero         
             PM                        "failing resources" found in        
             Please respond to                                             

Cutting and pasting can be hazardous. Have you considered using the
location.conf to
properly place the devices?


Glen Warn wrote:

> Hi,
> Running Netview 7.1.4 FP3 on Redhat Linux AS 2.1
> My root map has been carved up into 5 objects that represent 5
> different companies.  Each of those companies networks and devices
> have been cut from the root map and pasted into the company specific
> submaps.  Everything works perfectly - except on thing.  4 of the 5
> submaps (representing each company) show status of yellow.  Drilling
> into the submaps - everything is either green or unmanaged (including
> hidden objects).  I've tried using the TOOLS-> FAILING
> RESOURCE DISPLAY utility to ID my problem, but it returns "no
> specified resources found".  Even odder, a month or so ago, Company X
> was green and everyone else yellow.  Now, company X is yellow and
> company Z is green!  I've run the various DB utilities too (resolve DB
> inconsistencies, compress IP and objects topology)
> I also only have only a single map.
> Any thoughts would be greatly appreciated,
> Glen Warn
> PEMCO Corporation Computer Services (PCCS)
> glen.warn@pemcocorp.com <mailto:glen.warn@pemcocorp.com>
> 206-628-5770

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web