[Top] [All Lists]

Re: [nv-l] Problem with NV FP03

To: nv-l@lists.us.ibm.com
Subject: Re: [nv-l] Problem with NV FP03
From: usman.taokeer@s-iii.com
Date: Tue, 2 Aug 2005 11:02:51 +0500
Delivery-date: Tue, 02 Aug 2005 07:07:19 +0100
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <OF5F19B893.08E3BA6F-ON85257050.00495CF5-85257050.004A53AC@us.ibm.com>
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com


There can't be any wrong entries in the snmpCol.conf file as it is a new installation, and i haven't even added or removed any entry. I tried removing entries or even using a blank file but after that the snmpCollect daemon wasn't even starting stating "error reading the conf file". I replaced the conf file but it just won't start giving the same error as if it was damaged or something. I un-installed NetView deleted the entire directory structure and re-installed it, then it was working fine but again when i installed the FP03 it started giving the same error!

Its a new installation there can't be any garbage in the .conf files any way i'll take a look in the file again. Thanks buddy!
Usman Taokeer

James Shanks <jshanks@us.ibm.com>
Sent by: owner-nv-l@lists.us.ibm.com

01-08-05 06:31 PM
Please respond to

Re: [nv-l] Problem with NV FP03

Well, I've never seen this before but it sounds to me as though there may
be some garbage in the \usr\ov\conf\snmpCol.conf file.  Start by looking in
the SnmpCol.trace file in \usr\ov\log for clues.  Then look at the
snmpCol.conf file for stray  characters or incomplete entries.   You might
also suspend every collection you don't really need -- lots of collections
were added as part of a "best practices" initiative which results in a lot
of data being collected whether you plan to use it or not.

If you pare things down to just what you really want to collect and you
still get this message, then I would use a "divide-and-conquer" strategy.
Make a copy of snmpCol.conf with nothing in it and start the daemon.  You
should get no error messages.  Then shut him down and add you collections
back one at a time, restarting the daemon each time,  until you find the
offending one.   Then call Support if you cannot see what's wrong with the

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group

            Sent by:                                                   To
            owner-nv-l@lists.         nv-l@lists.us.ibm.com              
            us.ibm.com                                                 cc
            08/01/2005 05:55          [nv-l] Problem with NV FP03        
            Please respond to                                            


I am using NV 7.1.4 on windows 2003 Std. I've recently installed FP03 and
since then when ever i access (from console) Tools->ServerSetup->Daemons
Tab and Select SnmpCollect Daemon it gives me this error " An un supported
operation was attempted". Can any one help me what is causing this, do i
need to apply any other patches as well? Thousand thanks in advance!

Usman Taokeer

<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web