[Top] [All Lists]

[nv-l] Adding new device

To: <nv-l@lists.us.ibm.com>
Subject: [nv-l] Adding new device
From: "Liu, David" <david.liu@eds.com>
Date: Mon, 30 Jan 2006 16:25:09 +0100
Delivery-date: Mon, 30 Jan 2006 15:28:19 +0000
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
Thread-index: AcYlmByeZAoHk9CjTvWUKFGt9y6K7AAF7+6Q
Thread-topic: Adding new device
Dear list,

Have searched the archive but not found the solution, need your help. 

When I add new device into Netview, always get the error message 

"ERROR: Could not add node 'hostname' to topology: Object marked new
already exists"

I tried several times with the method I use before (which worked for
most of these kinds of problem), create a smartset with only this device
in it and delete it. The device is then neither locate from the GUI nor
from the command: "ovobjprint | grep hostname". After that re-discover
it through putting it in the netmon.seed. Nothing happened for the whole
weekend. Using loadhosts command then get the above error. After the
loadhosts command, issue "ovobjprint | grep hostname" and get the

        10              Selection Name                  "hostname"
                11              IP Hostname

Only this, no Ip address etc. cannot locate through GUI.

Can you give any hint?

NV7.1.4, FP03, SUN Unix.


<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web