[Top] [All Lists]

RE: [nv-l] Adding new device

To: nv-l@lists.us.ibm.com
Subject: RE: [nv-l] Adding new device
From: "Stringfellow, William" <William.Stringfellow@bankofamerica.com>
Date: Mon, 30 Jan 2006 10:07:09 -0800
Delivery-date: Mon, 30 Jan 2006 18:09:24 +0000
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
Thread-index: AcYlmByeZAoHk9CjTvWUKFGt9y6K7AAF7+6QAAX38fA=
Thread-topic: [nv-l] Adding new device
        Before adding the device, do 2 lookups for it in the database by
both it's name AND it's address.  If either one of those exist, the
object will fail to add with the 'already exists' message.

                Good luck,

-----Original Message-----
From: owner-nv-l@lists.us.ibm.com [mailto:owner-nv-l@lists.us.ibm.com]
On Behalf Of Liu, David
Sent: Monday, January 30, 2006 7:25 AM
To: nv-l@lists.us.ibm.com
Subject: [nv-l] Adding new device

Dear list,

Have searched the archive but not found the solution, need your help. 

When I add new device into Netview, always get the error message 

"ERROR: Could not add node 'hostname' to topology: Object marked new
already exists"

I tried several times with the method I use before (which worked for
most of these kinds of problem), create a smartset with only this device
in it and delete it. The device is then neither locate from the GUI nor
from the command: "ovobjprint | grep hostname". After that re-discover
it through putting it in the netmon.seed. Nothing happened for the whole
weekend. Using loadhosts command then get the above error. After the
loadhosts command, issue "ovobjprint | grep hostname" and get the

        10              Selection Name                  "hostname"
                11              IP Hostname

Only this, no Ip address etc. cannot locate through GUI.

Can you give any hint?

NV7.1.4, FP03, SUN Unix.


<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web