[Top] [All Lists]

Re: [nv-l] Cannot open icmp socket

To: nv-l@lists.us.ibm.com
Subject: Re: [nv-l] Cannot open icmp socket
From: Mario Behring <mariobehring@yahoo.com>
Date: Wed, 8 Mar 2006 06:44:31 -0800 (PST)
Delivery-date: Wed, 08 Mar 2006 14:45:19 +0000
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.com; h=Message-ID:Date:From:Reply-To:Subject:To:In-Reply-To:MIME-Version:Content-Type; b=gA4Gqx0fDarQ75DFc9Usx8/sD/a0uz/+l/LRfJdvNA3+ANi+fPSXj4kMEiufgE1E+ccaeTdmvrlgvvUAwnZjQQ5hdWHGXVOBO6qXXsvTAUWa5Jwh8oiXuMSzHAeF6fsKTaNM29L1vRxLAy+SYySkEDj+xlm4BRA3KhYUc1GTLKI= ;
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
In-reply-to: <OF45C9A42E.F602ABE9-ON8525712B.004C4E7B-8525712B.004C8BA9@us.ibm.com>
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
Hi James,

That was the first thing I´ve tried..............several times I might add. I am aware of MS limitations. Should I be able to choose, I´d rather have this NV running on a Unix box.....anyway, the problem remains.



----- Original Message ----
From: James Shanks <jshanks@us.ibm.com>
To: nv-l@lists.us.ibm.com
Sent: Wednesday, March 8, 2006 10:55:39 AM
Subject: Re: [nv-l] Cannot open icmp socket

The standard "fix" in Windows for any serious problem is to reboot the box,
since MS doesn't give you much in the way of tools to fix anything.  Have
you tried that?

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group

             Mario Behring                                                
             oo.com>                                                    To
             Sent by:                  nv-l@lists.tivoli.com              
             owner-nv-l@lists.                                          cc
                                       [nv-l] Cannot open icmp socket      
             03/08/2006 08:38                                              
             Please respond to                                            

Hi list,

I am getting the above error when trying to start the netmon daemon on a
NetView 7.1.4 running on a Windows 2000 box. I´ve found some material
regarding this problem at the IBM website but it was for AIX
boxes...........have anyone seen this error on a W2K box before ?

Any help is appreciated.



<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web