[Top] [All Lists]

[nv-l] ? about NV doing SNMP queries to PIX firewalls using "wrong" inte

To: <nv-l@lists.us.ibm.com>
Subject: [nv-l] ? about NV doing SNMP queries to PIX firewalls using "wrong" interface
From: "Glen Warn" <Glen.Warn@pemcocorp.com>
Date: Fri, 16 Dec 2005 14:23:58 -0800
Delivery-date: Fri, 16 Dec 2005 22:24:54 +0000
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
Thread-index: AcYCj2hxRam3BA01TrqgcoszrC/ibg==
Thread-topic: ? about NV doing SNMP queries to PIX firewalls using "wrong" interface
NV 7.1.4 on RH Linux AS 2.1 w/ FP3
I am discovering many new networks @ a new datacenter.  I have a handful of Cisco PIX 515 firewalls running 7.0.x code.  I'm able to config SNMP on the FWs and discover them - but a few seconds after discovery they turn red.  When I run a demand poll, it fails.  I've trace the problem down to NV trying to use a different interface (more hops away) on the firewall for queries.  If I browse map and query with nearest interface (as configured in PIX) it works great.  I've tried modifying the object properties/general attributes/SNMP ipaddress and setting it to the interface IP I want it to use, but still same results.  I only have 1 entry in /etc/hosts for this device and though I use DNS there are no entries for this firewall.
Any ideas on how I can force Netview to use a specific IP or interface?  I do want to monitor all the interfaces - but thru the "inside" interface so I don't want to set the others to unmanaged.
Any thoughts would be greatly appreciated,
Glen Warn
PEMCO Corporation Computer Services (PCCS)
PS.  This is a failover pair, so I have modified the netmon.seed file with 2 entries preceeded by > too.
<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web