[Top] [All Lists]

RE: [nv-l] Web Console

To: <nv-l@lists.us.ibm.com>
Subject: RE: [nv-l] Web Console
From: "Glen Warn" <Glen.Warn@pemcocorp.com>
Date: Thu, 19 May 2005 08:36:37 -0700
Delivery-date: Thu, 19 May 2005 16:36:52 +0100
Envelope-to: nv-l-archive@lists.skills-1st.co.uk
Reply-to: nv-l@lists.us.ibm.com
Sender: owner-nv-l@lists.us.ibm.com
Thread-index: AcVcI8uNn3ra4WkcQ121qATEahxdUAAY9bbQ
Thread-topic: [nv-l] Web Console
Hi Leslie,
When I try to run it straight out of IE - I get this error (using this url http://NV6KHostName:8080/NetViewApplet
HTTP ERROR: 404 Not Found
Could not find resource for /NetViewApplet
I've tried NetviewApplet.htm and .html too but with no luck.  I suspect it's my URL that's the problem.

If I run the web console app from the same machine it works fine.  I've tried it on 2 other machines with similar results too.  I do have a proxy server and have tried setting up the bypass proxy and temporarily disabling the proxy.  If you have any other ideas, I'd like the flexibility of running it without installing addtional software.

I can connect to the jetty config page if I use this URL http://NV6KHostName:8080

Please let me know,

Glen Warn
PEMCO Corporation Computer Services (PCCS)

From: owner-nv-l@lists.us.ibm.com [mailto:owner-nv-l@lists.us.ibm.com] On Behalf Of Leslie Clark
Sent: Wednesday, May 18, 2005 8:34 PM
To: nv-l@lists.us.ibm.com
Subject: RE: [nv-l] Web Console

This may be a dumb question, but what exactly does the string 'Cannot connect to the Web Server at hostname:8080' say? Does it perhaps say, instead of hostname, the name of our PC? Every single customer that I have walked through this has neglected to specify the name of the Netview server in that authentication box. When first installed, it is filled with the name of your PC.  Just thought I'd ask.


Leslie A. Clark
IBM Global Services - Systems Mgmt & Networking
(248) 552-4968 Voicemail, Fax, Pager

"Glen Warn" <Glen.Warn@pemcocorp.com>
Sent by: owner-nv-l@lists.us.ibm.com

05/18/2005 08:20 PM
Please respond to

RE: [nv-l] Web Console

I've had the same problem and my work around was to install the web console client.  Doing so allowed me to work fine - just that it was outside of my standard browser.  Be aware though, I think there are specific versions of this client that should be sync'd with the version of the fixpack you are running.
Good luck,
Glen Warn
PEMCO Corporation Computer Services (PCCS)

From: owner-nv-l@lists.us.ibm.com [mailto:owner-nv-l@lists.us.ibm.com] On Behalf Of Gill, Ronnie E CIV USA DOIM/SMB
Wednesday, May 18, 2005 1:44 PM
[nv-l] Web Console

I am relatively new to NetView and am having trouble getting the Web Console to work.  We are using NV 7.1.4 FP3 on a Solaris 9 O/S.  I go through the Server Setup and enable all of the Web Console Daemons as well as set up users in the Configure Web Console Security area.  I then install the client on a WinXP workstation and try to connect.  Needless to say the connection fails with the following error:
Cannot connect to the Web Server at hostname:8080
Contact the administrator.
I run a “ps –ef | grep jetty.sh” and receive the following information:
root  9671  7618  0   May 16 ?        0:00 /usr/OV/service/spmsur -w 15 /usr/OV/www/bin/jetty.sh
I have looked in the documentation as well as searched the list archives and cannot find anything that I’m doing incorrectly.  Anyone out there have any ideas as to what my problem could be?
Ronnie Gill
Network Operations
Fort Carson, CO

Walla! Mail - get your free mail today
<Prev in Thread] Current Thread [Next in Thread>

Archive operated by Skills 1st Ltd

See also: The NetView Web